Transférer des paramètres et des notes sur les joueurs

Vous pouvez transférer vos paramètres personnalisés et vos notes sur les joueurs vers un autre ordinateur.

Étape 1 : copier et déplacer les fichiers concernés

  1. Faites une copie du fichier de paramètres (nommé ou se terminant par « user.ini » ou « user »).
  2. Copiez les notes sur les joueurs (fichier « notes.user.xml » où « user » est votre nom d’utilisateur).
  3. Ouvrez ensuite notre logiciel et sélectionnez les éléments suivants dans le lobby : Aide → Ouvrir le dossier Paramètres

Une fois ce dossier de paramètres ouvert, vous devez quitter le logiciel avant de passer à l’étape suivante :

  1. Localisez vos fichiers de paramètres et de notes :
    • Paramètres : le fichier nommé ou se terminant par « user.ini » ou « user ».
    • Notes sur les joueurs : il s'agit du fichier nommé « notes.user.xml » où « user » est votre nom d'utilisateur.
  2. Déplacez-les vers l'ordinateur de destination (par exemple, envoyez-les vous par e-mail, copiez-les à l'aide d'un disque dur externe, etc.).

Étape 2 : ajouter les notes à notre logiciel sur l'ordinateur de destination

Pour ajouter les notes, ouvrez le lobby de notre logiciel et suivez les instructions ci-dessous :

  1. Outils → Éditeur de notes sur les joueurs → Importer les notes
  2. Trouvez le fichier de notes que vous avez copié et appuyez sur « Ouvrir ».

Transférez maintenant le fichier de paramètres :

  1. Ouvrez notre logiciel et sélectionnez les éléments suivants dans le lobby : Aide → Ouvrir le dossier Paramètres

Une fois le dossier Paramètres ouvert, vous devez une nouvelle fois quitter le logiciel avant de passer à l’étape suivante.

  1. Copiez le fichier de paramètres que vous avez enregistré depuis l'autre ordinateur dans le dossier de paramètres. Si on vous demande d’écraser le fichier existant, acceptez.

Retours

Cet article a-t-il répondu à votre question ?

Articles d’aide associés